This documentation is for WSO2 Complex Event Processor 2.0.0. View documentation for the latest release.

Skip to end of metadata
Go to start of metadata

Required prerequisites for samples

Following applications are required for running the CEP samples in this documentation:

ApplicationPurposeVersionDownload Links
Apache Active MQ

The JMS samples are explained to be tried out using Active MQ.

The ActiveMQ client libraries must be installed in the product's classpath before you can enable the JMS transport.

5.5.0 or later

http://activemq.apache.org

Apache AntTo compile and run the product samples.1.7.0 or laterhttp://ant.apache.org
Oracle Java SE Development Kit (JDK)To launch the product and to run Apache Ant.

1.6.24 or later / 1.7.*

http://java.sun.com/javase/downloads/index.jsp

This section demonstrates a few practical examples of the WSO2 Complex Event Processor, discusses the objectives and expected behaviours of each sample .


  • No labels