Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

WSO2 API Manager : 2.2.0 
WSO2 API Manager Analytics : 2.2.0
WSO2 API Microgateway : 2.2.0
WSO2 Data Analytics Server : 3.2.0
WSO2 Enterprise Integrator : 6.6.0 or earlier
WSO2 IS as Key Manager : 5.5.0 
WSO2 Identity Server : 5.8.0 , 5.5.0
WSO2 Identity Server Analytics : 5.5.0
WSO2 IoT Server : 3.3.0, 3.3.1


OVERVIEW

Reflected Cross-Site Scripting (XSS) vulnerability in the SOAP service "Try it" tool.

...

Note: If you are a WSO2 customer with Support Subscription, please use WSO2 Update Manager (WUM) updates in order to apply the fix.


CREDITS

WSO2 thanks, Krzysztof Przybylski for responsibly reporting the identified issue and working with us as we addressed it.