Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

WSO2 API Manager : 3.1.0 or earlier
WSO2 API Microgateway : 2.2.0
WSO2 Enterprise Integrator : 6.6.0 or earlier
WSO2  IoT Server : 3.3.1 , 3.3.0


OVERVIEW

A potential Reflected Cross-Site Scripting (XSS) vulnerability has been identified in registry resources view page of the Management Console.

...