This documentation is for WSO2 API Manager 1.5.0 View documentation for the latest release.
Page Comparison - About this Release (v.20 vs v.21) - API Manager 1.5.0 - WSO2 Documentation

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Compatible WSO2 product versions

The following products were tested for compatibility with WSO2 APIM 1.5.0:

  • WSO2 ELB 2.1.0
  • WSO2 BAM 2.3.0 and 2.4.0
  • WSO2 CEP 3.0.0

WSO2 APIM 1.5.0 is based on WSO2 Carbon 4.2.0 and is expected to be compatible with any other WSO2 product that is based on Carbon 4.2.0. If you get any compatibility issues, please contact team WSO2. For information on the third-party software required with APIM 1.5.0, see Installation Prerequisites.

Fixed issues

For a list of fixed issues in this release, see   WSO2 API Manager 1.5.0 - Fixed Issues.

...