This documentation is for older WSO2 products. View documentation for the latest release.
Page Comparison - Configuring Cassandra Cluster in BAM 2.5.0 (v.8 vs v.9) - Clustering Guide 4.2.0 - WSO2 Documentation

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info

It is recommended  to use only  external external Apache Cassandra version Cassandra versions 1.2.18 or higher – 2.x  with BAM 2.5.0 clustered deployment setups. For information on using external Cassandra with WSO2 BAM, see Connecting to External Cassandra.

...