This documentation is for WSO2 Enterprise Service Bus version 5.0.0. For the latest ESB, view the latest WSO2 Enterprise Integrator documentation.

All docs This doc

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

In order to use the kafka inbound endpoint, you need to download and install Apache Kafka. We recommend the use of The recommended version is kafka_2.9.2-0.8.1.1 or later.

To configure the kafka inbound endpoint, copy the following client libraries from the <KAFKA_HOME>/libs directory to the  <ESB_HOME>/repository/components/lib directory.

...