Due to a known issue do not use JDK1.8.0_151 with WSO2 products. Use JDK 1.8.0_144 until JDK 1.8.0_162-ea is released.
This documentation is for WSO2 Data Services Server version 3.5.1. For the latest documentation, see the documentation for WSO2 Enterprise Integrator.
Title: Installation Prerequisites  
Author: Nilmini Perera Jun 07, 2016
Last Changed by: Jackie Wheeler Jan 15, 2019
Tiny Link: (useful for email) https://docs.wso2.com/x/JpwRAw
Export As: Word · PDF  
Incoming Links
Data Services Server 3.5.1 (5)
    Page: Installing on Windows
    Page: Installing on Linux or OS X
    Page: About this Release
    Page: Installing on Solaris
    Page: Downloading the Product
Hierarchy
Parent Page
    Page: Installation Guide
Labels
There are no labels assigned to this page.