Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

Published: 17th August 2020

Severity: Low

CVSS Score: N/A 


AFFECTED PRODUCTS

WSO2 Identity Server : 5.7.0, 5.8.0 , 5.9.0 , 5.10.0   


OVERVIEW

Upgrade the BouncyCastle version to 1.60 to mitigate reported security vulnerablilities.


DESCRIPTION

Some security vulnerabilities have been identified in BouncyCastle versions released prior to 1.60.


IMPACT

The WSO2 products are exposed to known vulnerabilities of BouncyCastle versions prior to 1.60.


SOLUTION

If you are using an affected product version, it is highly recommended to migrate to the latest released version to receive security fixes.

You may also apply the relevant fixes based on the changes from the public fix: https://github.com/wso2/orbit/pull/413

Note: If you are a WSO2 customer with Support Subscription, please use WSO2 Update Manager (WUM) updates in order to apply the fix.

  • No labels