Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 2 Current »

Published: 17th August 2020

Version: 1.0.0

Severity: Low

CVSS Score: N/A 


WSO2 Identity Server : 5.7.0, 5.8.0 , 5.9.0 , 5.10.0   


Upgrade the BouncyCastle version to 1.60 to mitigate reported security vulnerablilities.


Some security vulnerabilities have been identified in BouncyCastle versions released prior to 1.60.


The WSO2 products are exposed to known vulnerabilities of BouncyCastle versions prior to 1.60.


If you are using an affected product version, it is highly recommended to migrate to the latest released version to receive security fixes.

You may also apply the relevant fixes based on the changes from the public fix:

Note: If you are a WSO2 customer with Support Subscription, please use WSO2 Update Manager (WUM) updates in order to apply the fix.

  • No labels