This documentation is for older versions of WSO2 products. View documentation for more recent releases of Identity Server.
Tested LDAPs - Compatibility of WSO2 Products - WSO2 Documentation
Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 13 Current »

See below for a list of LDAPs that WSO2 products are tested with:

ProductVersion/sTest LDAPs
WSO2 APIM


2.0.0
  • Open LDAP 2.4.28
  • Microsoft Active Directory Windows 2012
WSO2 IAM



2.0.0
  • Open LDAP 2.4.28
  • Microsoft Active Directory Windows 2012
WSO2 DS


2.0.0
  • Open LDAP 2.4.48 
WSO2 EMM


2.0.0
  • Open LDAP 2.4.48 
  • Microsoft Active Directory Windows 2012

WSO2 ES


2.1.0
  • Open LDAP
    2.4.48

2.0.0
  • Open LDAP 2.4.48 
  • Microsoft Active Directory Windows 2012
WSO2 G-Reg


5.0.0
  • Open LDAP 2.4.48 
  • No labels